Как очистить все реквизиты и табличные части документа

Бывает необходимо программно очистить все  табличные части и реквизиты документа.Ниже приведена процедура очистки любого документа Процедура ОчиститьДокумент(Документ)    Для Каждого Рек Из Документ.Метаданные().Реквизиты Цикл        Документ[Рек.Имя]=Неопределено;    КонецЦикла;    Для Каждого Тч Из Документ.Метаданные().ТабличныеЧасти Цикл        Документ[Тч.Имя].Очистить();    КонецЦикла;КонецПроцедуры

Выгрузка из 1C Управление торговлей 11 в ecwid.com

Выгрузка из 1C:Управление торговлей 11 Необходимо скачать внешнюю обработку: Выгрузка каталога номенклатуры в фаЙл для саЙта ecwid.com для 1С УТ11 v01.epfЗапустить ее в 1С, указать параметры и каталог для выгрузки.После выгрузки зайти на сайт ecwid.com в импорт товаров и указать на файл в который была осуществлена выгрузка.Жду замечаний и предложений. Планируется написать модули выгрузки и[…]

Обработка автоматического формирования документов «Передача товаров между организациями» и «Возврата товаров между организациями»

Бывает необходимо переформировать документы «Передача товаров между организациями» и «Возврата товаров между организациями» за определенный период. Обработки формируют документы за выбранный период автоматически. Перед началом обработки необходимо отменить проведение документов с начала выбранного периода по текущую дату. ФормированияДокументовПередачаТоваровМеждуОрганизациями.epf ФормированияДокументовПередачаТоваровМеждуОрганизациямиВозврат.epf

Как настроить альтернативный каталог в 1С Управление торговлей 8.2 (1С УТ) для выгрузки в 1С Битрикс.

Необходимо создать справочник «КаталогТоваров» В справочнике «КаталогТоваров» добавить реквизит «Номенклатура» с типом данных «СправочникСсылка.Номенклатура» Создать новую схему компоновки данных «СхемаВыгрузкиТоваровКаталогТоваров» в Общие-Планы обмена-ОбменУправлениеТорговлейСайт-Макеты и загрузить схему из файла. Внести изменения в общий модуль «ОбменССайтом», заменить:   в процедуре ДобавитьЗапросыВПакет   ТекстЗапросаГруппы = «ВЫБРАТЬ РАЗЛИЧНЫЕ | ВремНоменклатура.Номенклатура КАК Номенклатура |ИЗ | ВремНоменклатура КАК ВремНоменклатура |ИТОГИ ПО |[…]