Выгрузка из 1C Управление торговлей 10.3 в ecwid.com

Три обработки по выгрузки из 1С Управление Торговлей редакция 10.3 в csv, для дальнейшей загрузки в ecwid.Обработки написаны под ядро 8.1 для использования под ядром 8.2 откройте ее в конфигураторе и согласитесь с конвертацией.Обсуждаем на сайте ecwid http://www.ecwid.com/forums/showthread.php?p=71250#post71250 Выгрузка каталога номенклатуры в файл для сайта ecwid.com для 1С УТ 10 8.1 тестовая.epfВыгрузка каталога номенклатуры в файл для сайта[…]

Как очистить все реквизиты и табличные части документа

Бывает необходимо программно очистить все  табличные части и реквизиты документа.Ниже приведена процедура очистки любого документа Процедура ОчиститьДокумент(Документ)    Для Каждого Рек Из Документ.Метаданные().Реквизиты Цикл        Документ[Рек.Имя]=Неопределено;    КонецЦикла;    Для Каждого Тч Из Документ.Метаданные().ТабличныеЧасти Цикл        Документ[Тч.Имя].Очистить();    КонецЦикла;КонецПроцедуры

Анализ НДС с авансов по 76.АВ, 62.02, регистру «НДСсАвансов»

Анализ по регистру «НДС с авансов», счетам 62.02 и 76.АВ  Отчет показывает разницу. В случае если есть разница, то книга продаж будет формироваться не верно. Тестировалось на данных 2011 года. Анализ Авансов по документам.erf ТестПакет.zip