Выгрузка из 1C Управление торговлей 10.3 в ecwid.com

Три обработки по выгрузки из 1С Управление Торговлей редакция 10.3 в csv, для дальнейшей загрузки в ecwid.Обработки написаны под ядро 8.1 для использования под ядром 8.2 откройте ее в конфигураторе и согласитесь с конвертацией.Обсуждаем на сайте ecwid http://www.ecwid.com/forums/showthread.php?p=71250#post71250 Выгрузка каталога номенклатуры в файл для сайта ecwid.com для 1С УТ 10 8.1 тестовая.epfВыгрузка каталога номенклатуры в файл для сайта[…]

Как очистить все реквизиты и табличные части документа

Бывает необходимо программно очистить все  табличные части и реквизиты документа.Ниже приведена процедура очистки любого документа Процедура ОчиститьДокумент(Документ)    Для Каждого Рек Из Документ.Метаданные().Реквизиты Цикл        Документ[Рек.Имя]=Неопределено;    КонецЦикла;    Для Каждого Тч Из Документ.Метаданные().ТабличныеЧасти Цикл        Документ[Тч.Имя].Очистить();    КонецЦикла;КонецПроцедуры

Выгрузка из 1C Управление торговлей 11 в ecwid.com

Выгрузка из 1C:Управление торговлей 11 Необходимо скачать внешнюю обработку: Выгрузка каталога номенклатуры в фаЙл для саЙта ecwid.com для 1С УТ11 v01.epfЗапустить ее в 1С, указать параметры и каталог для выгрузки.После выгрузки зайти на сайт ecwid.com в импорт товаров и указать на файл в который была осуществлена выгрузка.Жду замечаний и предложений. Планируется написать модули выгрузки и[…]

Обработка автоматического формирования документов «Передача товаров между организациями» и «Возврата товаров между организациями»

Бывает необходимо переформировать документы «Передача товаров между организациями» и «Возврата товаров между организациями» за определенный период. Обработки формируют документы за выбранный период автоматически. Перед началом обработки необходимо отменить проведение документов с начала выбранного периода по текущую дату. ФормированияДокументовПередачаТоваровМеждуОрганизациями.epf ФормированияДокументовПередачаТоваровМеждуОрганизациямиВозврат.epf